Connecting Data Sources with profile select was temporarily unavailable over the weekend
Incident Report for Databox
Resolved
Our team investigated this and the issue was caused by one of our recent releases that was made on Saturday.

We didn't catch this issue immediately after the release, because the monitoring of most integrations was successful. On Monday, the issue became apparent and the appropriate fix was released right away.

Connecting all Data Sources is working as expected, except for Google Analytics, which is related to a separate issue which is still being handled. Here is the incident post: https://status.databox.com/incidents/78ht3zr5wynq
Posted Dec 09, 2019 - 10:41 EST
Monitoring
We were experiencing an issue where certain Data Sources did not end up connecting up successfully. The Data Sources were showing the "Not connected" error. Affected were Data Sources, where the user had to additionally select which account, profile, view to connect.

Affected Data Sources were: Facebook Pages, Google Search Console, Google Sheets, Facebook Ads, Google Ads, LinkedIn Company Pages, Ahrefs, Linkedin Ads, Shopify, AccuRanker, Facebook Groups

We have already resolved the issue, but are still investigating the causes of this. Affected Data Sources can already be manually reconnected.

Affected users will also be individually contacted via email.
Posted Dec 09, 2019 - 04:40 EST
This incident affected: Data & Sync Platform.