Connecting new Google Analytics and YouTube Data Sources is temporarily unavailable
Incident Report for Databox
Resolved
Issues for Google Analytics have been resolved. Connecting new Google Analytics Data Sources is now possible again.

The issue for Google Analytics was caused because Google started a verification process on their end which temporarily disabled some functionalities in Databox like connecting new Google Analytics Data Sources. Existing Data Sources continued to sync as expected.

As for YouTube: connecting Data Sources is already possible, but you will be presented with a "App not verified" page which can be ignored until our YouTube Integration gets verified as well. This is expected in the next 24 hours.
Posted Dec 10, 2019 - 05:00 EST
Update
We have identified that connecting new YouTube Data Sources is also temporarily unavailable.

Our team is still investigating what caused this in order to resolve it.
Posted Dec 04, 2019 - 15:48 EST
Identified
We are experiencing temporary issues with connecting new Google Analytics Data Sources.

Syncing of existing Google Analytics Data Sources and Custom Metrics is working as expected.
Posted Dec 04, 2019 - 15:10 EST
This incident affected: Data & Sync Platform.