Possible data sync delays
Incident Report for Databox
Resolved
The issue has been resolved and all affected Databoards have been successfully refreshed.
Posted 18 days ago. Aug 07, 2019 - 02:40 EDT
Identified
We are experiencing an issue where synced data might not appear right away on Databoards. All data is syncing as expected, but it can take several minutes for it to appear on Databoards.
Posted 18 days ago. Aug 07, 2019 - 01:55 EDT
This incident affected: Data & Sync Platform.