Issues with connecting Facebook Pages Data Sources
Incident Report for Databox
Resolved
The issue has been fixed and connecting Facebook Pages Data Sources works as expected again.
Posted Sep 05, 2023 - 05:43 EDT
Investigating
We identified an issues with connecting Facebook Pages Data Sources in Databox. Facebook Pages accounts cannot be connected in Databox, there might also be issues with re-connecting existing Facebook Pages connections.

We are are investigating the matter and will share updates soon.
Posted Sep 05, 2023 - 05:21 EDT
This incident affected: Databox Web Application.