Issues with metrics setup and with using metric builder
Incident Report for Databox
Resolved
We experienced an issue with metric preparation processes today, November 22, between 4:50 AM - 7:25 AM CET (10.30 PM Nov 21 - 1.25 AM Nov 22 EDT).
During this time issues occured with setting up metrics and using the metric builder.
Issue has been resolved and steps were taken to prevent similar behaviour in the future.
Posted Nov 22, 2024 - 03:21 EST
This incident affected: Data & Sync Platform.