Issues with connecting and reconnecting Data Sources
Incident Report for Databox
Resolved
The connectivity issues have been resolved.

In case you are still experiencing any issues, please reach out to our Support via chat or help@databox.com.
Posted Aug 09, 2024 - 03:05 EDT
Monitoring
We've taken additional steps to address the connectivity issues. We are seeing no new occurrences of the behaviour. We are now monitoring the situation.
Posted Aug 08, 2024 - 14:46 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 08, 2024 - 06:46 EDT
Identified
We've identified that the released fix has not resolved the connection issues, so we are preparing another set of solutions to be released. We'll share updates soon.
Posted Aug 08, 2024 - 06:24 EDT
Monitoring
A fix has been released and there are no more issues with displaying pop up windows in the Data Source connection process. We are now monitoring the situation after the release.
Posted Aug 07, 2024 - 14:12 EDT
Investigating
We are experiencing issue with connecting and reconnecting Data Sources in Databox. The issue is not general, so it will not appear with all Data Sources.
For many users the issue occurs in the form of a blank authorisation pop up window or the window not opening at all.

We are looking into the matter and will share updates soon.
Posted Aug 07, 2024 - 09:09 EDT
This incident affected: Databox Web Application.