RESOLVED: Temporary delay with sending Scheduled Snapshots and Scorecards
Incident Report for Databox
Resolved
Scheduled Snapshots and Scorecards which were scheduled to be sent out at 3:00 AM EDT (7:00 AM UTC) were sent out with a delay, at 11:00 AM EDT (3:00 PM UTC).

All other Scheduled Snapshots and Scorecards, which were scheduled for any other time, were sent out at their scheduled time.

We have already identified the cause of the issue, resolved it and are working on postmortem.
Posted Sep 01, 2021 - 11:48 EDT
This incident affected: Databox Web Application.