Connecting new Adobe Analytics Data Sources temporarily disabled
Incident Report for Databox
Resolved
We have temporarily disabled connecting new Adobe Analytics Data Sources. We don't have any ETA's on when this might be re-enabled.

Existing Data Sources are not affected and will sync without any issues.
Posted Jul 08, 2020 - 10:13 EDT
Identified
We had to temporarily disable the option to connect new Adobe Analytics Data Sources. Adobe has upgraded their API version and we are already working on updating the Adobe Analytics Integration in Databox.

Connecting new Adobe Analytics Data Sources is, therefore, temporarily disabled. Existing Data Sources are not affected and will sync without any issues.

We expect this to be resolved in the following days.
Posted Jun 01, 2020 - 11:17 EDT
This incident affected: Data & Sync Platform.