Syncing delays for Google Analytics Data Sources and Custom Metrics
Incident Report for Databox
Resolved
We have resolved the issue and successfully re-synced all affected Google Analytics Data Sources and Custom Metrics.
Posted 17 days ago. Sep 05, 2019 - 11:48 EDT
Identified
We are experiencing syncing delays for all Google Analytics Data Sources and Custom Metrics created with Query Builder for Google Analytics.
Posted 18 days ago. Sep 05, 2019 - 02:31 EDT
This incident affected: Data & Sync Platform.