Connections issues for all Data Sources
Incident Report for Databox
Resolved
We are confirming the issue is now resolved. The connection process for Data Sources works as expected.
Posted May 26, 2023 - 01:25 EDT
Monitoring
The issue has now been resolved. It was present between 02:51 PM CET (08:51 AM EDT) and 06:00 PM CET (12:00 PM EDT). We are now monitoring the applied fix. Data Sources can now be normally connected.
Posted May 25, 2023 - 12:18 EDT
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 11:30 EDT
Investigating
We’re experiencing issues with connecting of data sources from 02:51 PM CET (08:51 AM EDT) on. Connecting process is not working properly for the majority of integrations.

Users may experience errors during connections, such as "Fatal connect error".

Regular syncs are not affected.

We are investigating the issue. Updates will follow shortly.
Posted May 25, 2023 - 11:28 EDT
This incident affected: Databox Web Application.