Temporary issues with the services

Incident Report for Databox

Resolved

The issue has been resolved.

Thank you for your patience and understanding on the matter. If you have any questions, please reach out to our Support services via chat or help@databox.com.
Posted 1 month ago. Feb 27, 2025 - 08:15 EST

Monitoring

The issue has been resolved, and we will continue to monitor the platform services.
Posted 1 month ago. Feb 27, 2025 - 07:53 EST

Update

The issue has been resolved, and we will continue to monitor the platform services.
Posted 1 month ago. Feb 27, 2025 - 07:53 EST

Investigating

We are currently experiencing issues with our services. Users may experience this as slow loading of the app, the metric builder preview, when switching date ranges, missing data on databoards.

We are actively working on resolving the issue and will provide updates as soon as possible.
Posted 1 month ago. Feb 27, 2025 - 07:48 EST
This incident affected: Data & Sync Platform and Databox Web Application.