Facebook Ads is experiencing syncing issues on the API level. Affected are Facebook Ads Data Sources and Custom Metrics
Incident Report for Databox
Resolved
Facebook has resolved the issue. All affected connections in Databox will now sync as expected again.
Posted Jul 12, 2019 - 17:35 EDT
Identified
We are already in contact with Facebook to help them resolve this. Connecting new Data Sources, creating new Custom Metrics and syncing existing ones is currently disabled or delayed.
Posted Jul 05, 2019 - 03:13 EDT
This incident affected: Data & Sync Platform.