Action required: please reconnect Databox to Slack
Incident Report for Databox
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 15:05 EDT
Identified
We've released an updated Slack Integration and in order to continue using it, please reconnect your Databox Account to Slack by clicking on this link: https://app.databox.com/slack/authorize

After reconnecting it, the Slack notifications from Databox to Slack will continue to be delivered without any issues. All notifications that were set up for the previous connection will remain.

We've had to accelerate the deprecation of the old Slack Integration due to an internal issue that we are already investigating.
Posted Oct 22, 2021 - 05:42 EDT
This incident affected: Databox Web Application.