Data discrepancies and data duplicates for various data sources

Incident Report for Databox

Resolved

All issues have been resolved.

If you have any questions, please reach out to our Support services via chat or help@databox.com.
Posted 8 months ago. Aug 21, 2024 - 05:36 EDT

Update

We will be purging and re-syncing the data for Facebook Ads and Facebook Pages data sources in the next 3 hours. During this time, the blocks with Facebook Ads and Facebook Pages metrics may temporarily not show any data in the period between the data purge and the resync of the metrics.
Posted 8 months ago. Aug 20, 2024 - 07:52 EDT

Identified

We've identified an issue where data discrepancies or data duplicates can appear for a variety of data sources, but primarily for Facebook Ads and Facebook Pages data sources.
We are taking steps to pull correct data into Databox. Updates on the matter will be shared soon.
Posted 8 months ago. Aug 20, 2024 - 05:37 EDT
This incident affected: Data & Sync Platform.