The issue is resolved. Connecting Google Business Profile Data Sources works as expected again. In case you are still experiencing any issues, please reach out to our Support team via chat or at help@databox.com.
Posted 10 months ago. Jun 24, 2024 - 11:56 EDT
Monitoring
The issue has been resolved. The Google Business Profile Data Sources can now be normally connected again. We're still monitoring the behaviour to ensure everything works as expected.
Posted 10 months ago. Jun 24, 2024 - 07:39 EDT
Investigating
We have identified an issue where Google my Business Data Sources cannot be connected in Databox. Any attempt to make the connection results in the error message 'Looks like some essential scopes are missing'. We suspect that the behaviour is associated with Google User consent changes introduced by Google on June 17 2024 - https://developers.google.com/identity/protocols/oauth2/resources/granular-permissions
We're looking into the matter and will share updates soon.
Posted 10 months ago. Jun 24, 2024 - 05:46 EDT
This incident affected: Databox Web Application and 3rd-party API Data providers.