Resolved: Temporary issue with syncing data for certain Data Sources for new clients created after May 9th
Incident Report for Databox
Resolved
We identified and resolved an issue where data didn’t sync for Data Sources, which do not support Custom Date Ranges yet and were connected from scratch on Client Accounts created after May 9th.

Affected Data Sources were: Wistia, Shopify, Harvest, Twitter Ads, Mixpanel, Jira, Vimeo OTT, Seventh Sense, Google Play, Klaviyo, Teamwork, App Store Connect, Pipedrive CRM, QuickBooks, Stripe, SharpSpring, Salesforce CRM, GitHub, Outreach, Copper, Marketo, Intrix CRM, Localytics, Asana, Google Sheets, MySQL, PostgreSQL, Google BigQuery, Microsoft SQL Server, Microsoft Azure, AmazonRedshift, Snowflake.

The issue was present between Sunday, May 9th, 3PM EST and Friday, June 11th, 6AM EST.

All affected accounts have been successfully re-synced.
Posted Jun 10, 2021 - 06:00 EDT