RESOLVED: Issue with empty Datablocks for Metrics with Custom Date Ranges
Incident Report for Databox
Resolved
We have resolved the issue that caused data not to be visualized on Datablocks and they are now showing data as expected.

Affected were some Datablocks with Metrics from Data Sources where Custom Date Range is enabled, Google Analytics, Google Search Console, Google Ads, Facebook Ads, and Facebook Pages.
Posted Sep 14, 2020 - 07:26 EDT
Identified
We have identified a separate issue where some Datablocks are not visualizing data. Affected are Datablocks and Metrics from Google Analytics, Google Search Console, Google Ads, Facebook Ads, and Facebook Pages Data Sources where Custom Date Range is enabled.

Data is synced and visible in Advanced settings but not shown on the Databoard itself. After Advanced settings is closed and the browser refreshed, data should appear on the Databoard.
Posted Sep 11, 2020 - 09:27 EDT
This incident affected: Databox Web Application.