Issues with connecting new Data Sources
Incident Report for Databox
Resolved
We can confirm that the fix is working and that there are no new occurrences anymore. Connecting new Data Sources is working as expected again.
Posted 20 days ago. Sep 02, 2019 - 09:07 EDT
Monitoring
We were experiencing issues with connecting new Data Sources. The Data Source either did not connect properly or it returned a "Fatal error".

We have already released a fix and are monitoring the results.
Posted 21 days ago. Sep 02, 2019 - 02:58 EDT
This incident affected: Data & Sync Platform.