Issue has been resolved. Shopify accounts can now be normally connected in Databox.
Posted Jun 04, 2025 - 01:45 EDT
Investigating
We’re currently investigating an issue preventing the creation of new Shopify data source connections in Databox. Users attempting to connect Shopify may encounter a generic error message.
Please note that existing Shopify connections are not affected and continue to operate normally.
Our team is actively working to identify and resolve the root cause. We will provide updates here as soon as more information is available.
Thank you for your patience and understanding. If you have any questions, please reach out to our Support services via chat or help@databox.com.
Posted Jun 03, 2025 - 18:09 EDT
This incident affected: Data & Sync Platform and Databox Web Application.