Possible delays with updating data for Google Sheets
Incident Report for Databox
Resolved
We have identified that this issue only impacted users that were updating their Google Spreadsheet by using an automated script or any other similar automations. Other users were not affected.

Because of technical limitations on Google's end, automations will not update the "Last modified" date for the Spreadsheet. Only manual changes done to the Spreadsheet will update the "Last modified" date. In Databox the data will only sync if the "Last modified" has been updated - meaning, users that were using automations like scripts did not have their data updated in Databox.
Posted 3 days ago. Sep 20, 2019 - 04:41 EDT
Identified
There are possible delays with updating data on Databoards for Google Sheets. The data is syncing correctly, but it might not appear directly on the Databoard due to a possible issue with refreshing the data properly on the Databoard itself.
Posted 20 days ago. Sep 03, 2019 - 04:48 EDT
This incident affected: Databox Web Application.