Potential syncing issues for ActiveCampaign Metrics due to degraded API performance on ActiveCampaign's end
Incident Report for Databox
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 04:50 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 26, 2021 - 04:50 EDT
Monitoring
ActiveCampaign is encountering degraded API performance which can cause data syncs with Databox to fail. They have also posted this on their Status Page: http://status.activecampaign.com/

Based on our monitoring systems, most syncs are being completed successfully.

The issue can be recognized by seeing an error for the ActiveCampaign Data Source, which can get disconnected. In such cases, the Reconnect button will appear for affected Data Sources.
Posted Mar 25, 2021 - 09:23 EDT
This incident affected: Data & Sync Platform and 3rd-party API Data providers.