Longer loading times in the app
Incident Report for Databox
Resolved
The issue has been resolved.
Posted Feb 02, 2024 - 10:23 EST
Monitoring
The issue has been fixed and we are currently monitoring the results after the release of the fix.

If you are still experiencing any issues, please reach out to us via chat or email.
Posted Feb 01, 2024 - 12:11 EST
Investigating
We have identified that loading is slow in the app for on-demand syncs.
When accessing Advanced Settings, using Metric Builder, changing Date Ranges, the loading of data can take more time than usual.

We have identified the potential root cause for the behaviour and are working on a solution. We will share updates as soon as they become available.
Posted Jan 31, 2024 - 09:04 EST
This incident affected: Data & Sync Platform.