Issues present with syncing and connecting Data Sources

Incident Report for Databox

Resolved

All issues have been resolved and all functionalities are now fully operational.
Posted 1 year ago. Apr 12, 2024 - 07:17 EDT

Update

Data Source connection works as expected now.
Posted 1 year ago. Apr 12, 2024 - 07:13 EDT

Update

We are continuing to monitor for any further issues.
Posted 1 year ago. Apr 12, 2024 - 06:45 EDT

Update

We are continuing to monitor for any further issues.
Posted 1 year ago. Apr 12, 2024 - 06:43 EDT

Update

Issues with connecting Data Sources and with with syncing certain data are still present. This is being addressed.
Posted 1 year ago. Apr 12, 2024 - 06:40 EDT

Monitoring

The issues have been resolved. We are now monitoring the app to ensure all functionalities are working as expected.
Posted 1 year ago. Apr 12, 2024 - 06:22 EDT

Update

We are continuing to work on a fix for this issue.
Posted 1 year ago. Apr 12, 2024 - 06:10 EDT

Identified

We are experiencing issues on our infrastructure. Webapp and website are currently not accessible for all users. We are addressing the issue.
Posted 1 year ago. Apr 12, 2024 - 06:04 EDT
This incident affected: Data & Sync Platform, Databox Web Application, and Mobile.