The issue has been resolved. Syncing is back to normal. We are looking into improvement possibilities to avoid similar occurrences in the future.
Posted Jan 26, 2024 - 04:58 EST
Monitoring
Syncing is now stabilised. We are still looking into the causes for the issue.
Posted Jan 25, 2024 - 13:01 EST
Investigating
We have identified sync delays with scheduled and on-demand syncs in Databox. First instances of issue started appearing at around 2AM CET today (8PM EDT on January 24). Due to delays with scheduled syncs, Metrics may display dated data. Due to delays with on-demand syncs, there might be issues with Metric builder previews, accessing Advanced Settings, changing Date Ranges.
The issue is under investigation and we will share updates as soon as we have more information available.