Syncing for Instagram Personal Data Sources is Interrupted
Incident Report for Databox
Resolved
Due to recent changes to Instagram's API that limits the accessibility of data from Instagram Personal Accounts, the Instagram Personal integration will be removed from Databox. 

All existing Instagram Personal connections will stay connected but are no longer actively syncing data. Connecting new Instagram Personal connections won't be possible.
Posted 11 days ago. Aug 14, 2019 - 05:59 EDT
Identified
Due to technical issues on API level connecting new Personal Instagram Data Sources and Syncing existing Data Sources isn't possible.
Instagram Business Data Sources are syncing correctly.
Posted 15 days ago. Aug 09, 2019 - 10:19 EDT
This incident affected: Data & Sync Platform.