Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 06, 2024 - 01:00 EST
Scheduled
We will be updating the Quickbooks integration on Wednesday, March 6, for a duration of 10 hours starting at 1.00 AM EDT (7.00 AM CET).
During this time, all syncing for the Quickbooks integration will be on hold. Syncing delays will appear on existing Quickbooks reports, creating new Quickbooks reports will not be possible, issues can appear with changing Date Ranges or accessing Advanced Settings for Quickbooks Metrics. Other integrations will not be affected by the maintenance.
All the delayed syncs will be performed after the conclusion of the maintenance.
We appreciate your patience and understanding. If you have any questions or if you experience any issues after the maintenance period, please reach out to our Support team via chat or at help@databox.com.
Posted Mar 04, 2024 - 06:43 EST
This scheduled maintenance affected: Data & Sync Platform.