Syncing delay for HubSpot Data Sources where Custom Date Range is enabled
Incident Report for Databox
Resolved
We've been monitoring the data sync over the past few hours, and they are all executed as expected.
Posted Jan 21, 2021 - 06:25 EST
Monitoring
We have resolved the issue and all data has been successfully synced. We'll continue to monitor this over the next hours.
Posted Jan 21, 2021 - 02:00 EST
Identified
We are experiencing syncing delays of up to a few hours. Affected are HubSpot Marketing and HubSpot CRM Data Sources and Metrics that have the Custom Date Range functionality enabled. Syncing of Data Sources for paying customers is being prioritized.

Data which has already been synced and stored in Databox is visible on the Databoards.

Our team is working on this and will share an update soon.
Posted Jan 20, 2021 - 11:59 EST
This incident affected: Data & Sync Platform.