Issues with external service Pusher
Incident Report for Databox
Resolved
Pusher resolved their issue. With that, irregular behaviour in Databox also subsided. Issue resolved
Posted Sep 06, 2023 - 18:11 EDT
Identified
We are experiencing issues with the external service Pusher.
We use Pusher for data loading, connecting new data sources, reconnecting existing data sources and all other asynchronous updates, so issues will potentially appear in all these areas.

We are observing the status and functioning of the Pusher service. We will share updates as soon as they become available.
Posted Sep 06, 2023 - 11:05 EDT
This incident affected: Databox Web Application.