Syncing delay for Google Ads Data Sources
Incident Report for Databox
Resolved
We have fixed this and successfully monitored the connection. All Google Ads Data Sources are now syncing fine again.
Posted 3 months ago. Jun 10, 2019 - 03:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 07, 2019 - 07:38 EDT
Identified
We are experiencing issues with syncing Google Ads Data Sources.
We have identified the issue and are already working on resolving it.
Posted 3 months ago. Jun 06, 2019 - 04:02 EDT
This incident affected: Data & Sync Platform.