Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 08, 2025 - 06:00 EDT
Scheduled
Scheduled maintenance: Goals feature
Today, October 8, starting at 6.00 AM EDT (noon CET), we will start with maintenance activities where we'll update our Goals feature. The maintenance activities are expected to last 3 hours. This release includes changes to how goals are structured and calculated. As a result, temporary disruptions are expected during the maintenance period.
Expected Impact - Goals will be unavailable during the migration. - Features that use goals (e.g., databoards, goal compare lines, calculations involving goals) may be temporarily disrupted. - No goal-related alerts will be sent.
Potential Issues - Changes to goals (adding, deleting, editing) during maintenance may not be saved. - The web app may run slower than usual. - Features dependent on goal data may behave inconsistently at times.
After the Release - Goals will have a new structure and calculation model to support OKRs (including Timeframe logic and Success Criteria). - On the updated Goals pages, the order and grouping of existing goals may look different.
We appreciate your patience while we roll out these improvements. If you have any questions after the maintenance, please reach out to our Support services via chat or help@databox.com.
Posted Oct 08, 2025 - 04:53 EDT
This scheduled maintenance affected: Databox Web Application.