Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 17, 2026 - 01:00 EST
Scheduled
We will be performing scheduled maintenance, where we will be updating our FusionAuth instance and related services on Saturday, January 17th, starting at 1:00 AM EST (7:00 AM CET). The maintenance window is expected to last approximately 2 hours.
During this time, the login and signup related operations might temporarily not be working and related functionalities such as SSO, Whitelabeling, 2FA and other security features might be disrupted.
We appreciate your patience and understanding as we work to keep our platform reliable and secure. If you have any questions or experience any issues after the maintenance, please contact our Support team via chat or at help@databox.com.
Posted Jan 15, 2026 - 10:12 EST
This scheduled maintenance affected: Databox Web Application.