Temporary issue with connecting Facebook Pages and Instagram Business Data Sources
Incident Report for Databox
Resolved
After continuous monitoring of the solution implemented, and no further issues recognized or reported, this incident has been marked as resolved.
Posted May 17, 2022 - 10:03 EDT
Update
We are continuing to investigate this issue.
Posted May 10, 2022 - 10:02 EDT
Investigating
We have identified an issue with connecting new and reconnecting existing Facebook Pages and Instagram Business Data Sources where an error is received in the connection and reconnection process indicating there is an issue with getting the data from the service API. The issue may have been present since May 5.

Upon further investigation, we found that we are getting a reply from the Facebook API of invalid authorisation, indicating that the user connecting the Data Source has insufficient permissions in Facebook while the user, in fact, has the required permissions in the Data Source.

We are in contact with Facebook Support to get this resolved with their help as soon as possible.
Posted May 10, 2022 - 09:53 EDT
This incident affected: 3rd-party API Data providers.