Possible syncing delays for all connections
Incident Report for Databox
Resolved
We have resolved the issue. All affected Data Sources have been successfully synced. All connections are now stable again.
Posted 3 months ago. Jun 01, 2019 - 05:17 EDT
Investigating
We are already investigating this and will resolve it asap.
Posted 3 months ago. Jun 01, 2019 - 00:44 EDT
This incident affected: Data & Sync Platform.