RESOLVED: Some Databoards are not loading
Incident Report for Databox
Resolved
We have resolved the issue and all Databoards are now loading again as expected.

The issue was caused by a recent release that caused performance issues for larger Databoards. We will take the necessary steps to prevent those cases from recurring.
Posted Jul 01, 2020 - 05:37 EDT
Update
We have released a fix that alleviates the loading issue. Databoards with a more complex setup may still take longer time to load.

We have also identified the cause and are working on resolving it.
Posted Jun 30, 2020 - 10:25 EDT
Update
We're continuing working on resolving this issue.
Posted Jun 30, 2020 - 08:34 EDT
Identified
We have identified an issue where Databoards with a more complex setup are timing out (e.g. a lot of Datablocks used on a Databoard). This is manifested as the Databoard not loading (loading icon keeps loading) and error messages in the bottom left corner.

We are working on resolving this issue with the highest priority.
Posted Jun 30, 2020 - 08:17 EDT
This incident affected: Databox Web Application.