RESOLVED: No data on Datablock for Data Sources where Custom Date Range is enabled
Incident Report for Databox
Resolved
We have resolved the issue on September 9th and have monitored the behavior since. Affected Datablocks started showing data after the next scheduled syncs (hourly or daily).

The issue affected Datablocks with Metrics from Google Analytics, Google Search Console, Google Ads, Facebook Ads, and Facebook Pages Data Sources where Custom Date Range is enabled. It was caused by a higher load of Datablock update requests, which we optimized now.
Posted Sep 11, 2020 - 05:34 EDT
Monitoring
We have implemented another fix and are monitoring the results.
Posted Sep 09, 2020 - 06:11 EDT
Identified
The fix we implemented last Friday resolved the issue for majority of Datablocks. However, we identified that some Datablocks are still not showing data and are working on resolving this with the highest priority.

Datablocks that are affected are with the Metrics from Google Analytics, Google Search Console, Google Ads, Facebook Ads, and Facebook Pages Data Sources where Custom Date Range is enabled.
Most Datablocks with Metrics from these Data Sources are already updating as expected.
Posted Sep 08, 2020 - 10:32 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2020 - 11:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2020 - 08:48 EDT
Identified
We have identified an issue where no data is visualized for metrics from Google Analytics, Google Search Console, Google Ads, Facebook Ads and Facebook Pages Data Sources where Custom Date Range is enabled

The issue can be identified as empty Datablocks.

A possible solution for this issue could be selecting a different Date Range to refresh data.
Posted Sep 04, 2020 - 08:14 EDT
This incident affected: Data & Sync Platform.