RESOLVED: Degraded performance while navigating through the Databox Web App
Incident Report for Databox
Resolved
We have been monitoring the Databox Web App performance over the last few days and no further loading delays were identified.
Posted Sep 02, 2021 - 09:49 EDT
Monitoring
We have noticed degraded performance when navigating through the Databox Web App (app.databox.com). The issue has been resolved and we continue to monitor the platform.

The issue was live from 8:10 AM EST to 8:43 AM EST (33 minutes) and could have been identified by observing loading delays when opening Databoards, navigating between different pages, selecting Data Sources and Metrics, changing Date Ranges.

The syncing itself was NOT affected.
Posted Aug 26, 2021 - 11:18 EDT
This incident affected: Databox Web Application.