The issue has been resolved. Conversion actions data is available now on all Databoards.
Thank you for your patience and understanding on the matter. If you have any questions, please reach out to our Support services via chat or help@databox.com.
Posted Feb 07, 2025 - 03:34 EST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2025 - 13:28 EST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2025 - 13:09 EST
Investigating
Facebook API is currently experiencing issues with missing conversion actions. Metrics relating to those actions may show a value of 0 in Databox. We are actively working on resolving this.
We appreciate your patience and understanding. If you have any questions or if you experience any issues, please reach out to our Support team via chat or at help@databox.com.
Posted Feb 06, 2025 - 13:07 EST
This incident affected: 3rd-party API Data providers.