Issues with external service Pusher

Incident Report for Databox

Resolved

Issues resolved. Pusher cluster change was performed. Data loading is back to normal, Data Source connectivity issues are no longer present.
Posted 1 year ago. Apr 04, 2024 - 19:15 EDT

Identified

We are experiencing issues with the external service Pusher.
We use Pusher for data loading, connecting new data sources, reconnecting existing data sources and all other asynchronous updates, so issues will potentially appear in all these areas.

The issues started on their side since 19:13 UTC. We are observing the status and functioning of the Pusher service. We will share updates soon.
Posted 1 year ago. Apr 04, 2024 - 17:12 EDT
This incident affected: Databox Web Application.