Syncing delays for Facebook Pages
Incident Report for Databox
Resolved
We have successfully resolved the issue and all affected Facebook Pages Metrics have been re-synced.
Posted Oct 11, 2020 - 04:45 EDT
Monitoring
We have identified the source of the issue and managed to resolve it. We're still working on re-syncing all affected Metrics and expect this to be complete by the end of the day tomorrow.
Posted Oct 09, 2020 - 10:33 EDT
Identified
We’re experiencing syncing delays for all Facebook Pages Data Sources and Metrics. Affected are mostly Databox accounts that are on the Free plan.

The delay will not be visible when building Custom Metrics using Query Builder, but will be visible as a delay for automated hourly and daily syncs.

We are already working on speeding up one of our services to resolve those delays. We will re-sync all Metrics after this incident is resolved.

A temporary solution to update affected Datablocks and visualize values:
1. Navigate to the Datablock with delayed values.
2. Open Advanced Settings, where data should be visible.
3. Close Advanced Settings, and
4. Refresh the page
Posted Oct 09, 2020 - 06:54 EDT
This incident affected: Data & Sync Platform.