Issues with external service Pusher
Incident Report for Databox
Resolved
The Pusher issue has been resolved. Databox app is now fully operational again.
Posted Sep 07, 2023 - 11:40 EDT
Identified
We are experiencing issues with the external service Pusher, as we did on September 6.
We use Pusher for data loading, connecting new data sources, reconnecting existing data sources and all other asynchronous updates, so issues will potentially appear in all these areas.

We are observing the status and functioning of the Pusher service. We are also looking into using alternative services. We will share updates soon.
Posted Sep 07, 2023 - 10:32 EDT
This incident affected: Databox Web Application.