Connecting new Facebook Pages Data Sources is temporarily unavailable
Incident Report for Databox
Resolved
Our Facebook Pages Integration is connecting and syncing as expected again. Some existing Facebook Pages Data Sources might have to be manually reconnected in order to start syncing again.
Posted 6 days ago. Sep 17, 2019 - 04:52 EDT
Identified
There has been a change on the API level which requires us to send our Facebook Pages Integration into review. We expect to have this resolved in the next couple of days.

In the meantime, connecting new Facebook Pages Data Sources is temporarily unavailable.
Posted 17 days ago. Sep 06, 2019 - 03:11 EDT
This incident affected: Data & Sync Platform.