Potential occurence with temporary missing data

Incident Report for Databox

Resolved

The issue has been resolved. Relevant data has been successfully restored.
Posted 1 year ago. Feb 16, 2024 - 11:06 EST

Monitoring

The missing data has been recovered. We are now monitoring the situation.
Posted 1 year ago. Feb 16, 2024 - 09:32 EST

Investigating

We have identified that certain users may be missing current and past data in Databox. We are currently working on recovering the data.
We will keep you posted on the progress made.
Posted 1 year ago. Feb 16, 2024 - 04:23 EST
This incident affected: Data & Sync Platform.