Issues with displaying dimensions for Dimensional Metrics

Incident Report for Databox

Resolved

The issue has been resolved. There are no issues present anymore with displaying data for dimensional metrics.
Posted 10 months ago. Jun 14, 2024 - 09:16 EDT

Monitoring

We resolved the matter and are now monitoring the behaviour in the app.
Posted 10 months ago. Jun 12, 2024 - 12:36 EDT

Identified

We have identified an issue where Dimensional metrics are not displaying data broken down by dimensions (instead you might see just one total value displayed) or the name of certain dimensions is not displayed while values for the dimension are displayed.

We have found the root cause for the occurence and are in the process of releasing a fix for it.
Posted 10 months ago. Jun 11, 2024 - 09:55 EDT
This incident affected: Databox Web Application.