Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 31, 2024 - 23:00 EDT
Scheduled
Starting on Wednesday, July 31st at 11.00 PM EDT (Thursday, August 1st at 5.00 AM CET), we will be releasing the Connections and Data Sources Separation package. The release is expected to take 5 hours.
With this release we will effectively split the now unified 'Data source' in two separate entities: the Connection (credentials) and the Data Source (data).
During this time certain Data Sources may be put into a Reconnect status, so they will need to be reconnected. With the release, we will also start supporting the new Google Picker functionality for Google Sheets and Excel on Google Drive Data Sources, so Google Sheets and Excel sources will all need to be reconnected. Please note that it will take several days to migrate all existing connections and for them to become visible on the Connections page. All connections created via the 'Ask teammate to connect' action will not be available to be shared or re-used after the release.
We appreciate your patience and understanding. If you have any questions or if you experience any issues after the maintenance period, please reach out to our Support team via chat or at help@databox.com.
Posted Jul 31, 2024 - 03:02 EDT
This scheduled maintenance affected: Databox Web Application.