Possible syncing delays for certain Data Sources
Incident Report for Databox
Resolved
We have released a fix and the issue has been resolved.

All affected Data Sources and Custom Metrics have been re-synced and are now syncing as expected.

The issue was caused by one of the services failing. We are working on general improvements to prevent similar issues from happening again.
Posted 19 days ago. Oct 01, 2019 - 08:37 EDT
Update
We are still working on fixing this. The mentioned Data Sources and Custom Metrics for those Data Sources might still sync with slight syncing delays.
Posted 20 days ago. Sep 30, 2019 - 03:08 EDT
Identified
Certain Data Sources might show syncing delays for Standard and Custom Metrics.

Affected are only the following Data Sources: Bing Ads, CallRail, Facebook, Facebook Ads, Google Analytics, Google Ads, Google Search Console, SEMrush, YouTube.
Posted 24 days ago. Sep 27, 2019 - 00:51 EDT
This incident affected: Data & Sync Platform.