Syncing delays for all Facebook, Facebook Ads and Google Ads Data Sources and Custom Metrics
Incident Report for Databox
Resolved
We have successfully re-synced all affected Data Sources and the connections are now stable again.
Posted 3 days ago. Jun 12, 2019 - 13:59 EDT
Monitoring
We have resolved the issue and have initiated a sync to re-sync all affected Data Sources. This can take up to a couple of hours to complete. We will post an update once this is done.
Posted 4 days ago. Jun 12, 2019 - 03:24 EDT
Identified
We are experiencing syncing delays for all Basic and all Custom metrics for Facebook, Facebook Ads and Google Ads. Connecting new Data Sources works fine. We are already working on resolving this asap.
Posted 4 days ago. Jun 12, 2019 - 01:54 EDT
This incident affected: Data & Sync Platform.