Possible syncing delays on the API level for HubSpot Marketing Data Sources and Custom Metrics
Incident Report for Databox
Resolved
We have not received an update on this from HubSpot. There were no recent reports on this so we will be closing this incident temporarily.

All HubSpot Marketing Data Sources are expected to sync without issues.
Posted 3 days ago. Sep 19, 2019 - 13:27 EDT
Update
There is still a syncing delay for certain HubSpot Standard Metrics caused by an issue on the API level. We are waiting for HubSpot to resolve this.

Custom Metrics created via Query Builder are not affected.
Posted about 1 month ago. Aug 21, 2019 - 08:09 EDT
Identified
HubSpot is experiencing syncing issues on their end which can result in delayed data in Databox for Standard and Custom Metrics. We are monitoring this and will post an update as soon as data starts flowing through again.
Posted about 1 month ago. Aug 14, 2019 - 05:32 EDT
This incident affected: Data & Sync Platform.