Temporary syncing delays for specific Data Sources
Incident Report for Databox
Resolved
All affected Data Sources have been successfully synced. All data has been successfully synced and new data will continue to sync as expected.
Posted May 28, 2020 - 02:17 EDT
Monitoring
Yesterday afternoon (May 26th) we were experiencing syncing issues for specific Data Sources, where the syncing was temporarily disabled. Newly connected Data Sources were created and synced normally.

We have resolved all issues and are already working on re-syncing all affected Data Sources. We expect all affected Data Sources to sync in the next few hours.

Affected Data Sources:
- BingAds
- CallRail
- Facebook
- Facebook Ads
- GoogleAdwords
- GoogleAnalytics
- GoogleSearchConsole
- SEMrush
- Xero
- YouTube
Posted May 27, 2020 - 08:50 EDT
This incident affected: Data & Sync Platform.