Occasional delays and errors on all CDR enabled data source connections. User interactions and regular data updates can be delayed.
Incident Report for Databox
Resolved
We've monitored this and can confirm that this is now working as expected.
We are already working on the post-mortem.
Posted Feb 22, 2021 - 02:10 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2021 - 15:11 EST
Investigating
Occasional delays and errors on all Custom date range (CDR) enabled data source connections. User interactions and regular data updates can be delayed. Loading data from the Warehouse (data already stored) is not affected.

We are investigating the issue as top priority.
Posted Feb 20, 2021 - 04:57 EST
This incident affected: Data & Sync Platform.