Resolved: Degraded performance of newly connected Data Sources
Incident Report for Databox
Resolved
Yesterday, June 8th, 2021, we identified and resolved an issue where newly connected Data Sources didn’t sync data. Custom Metrics for these Data Sources could not be created - any attempt to create Custom Metrics resulted in errors in the app.

Affected were all Data Sources which were connected between 5:50 am and 10:50 am EDT (between 9:50 am and 2:50 pm UTC). Data Sources connected before or after this time were not affected.

Once the issue was resolved, all affected Data Sources started syncing data.
Posted Jun 09, 2021 - 09:10 EDT
This incident affected: Data & Sync Platform.